Apache Log4j CVE-2021-442288 vulnerability (12/23/21 Update)
STORServer authored software, including ABC, SSC, VMB, SDP, LicenseServer, and SizingUtility are not susceptible to this exploit. Customers with Appliances powered by IBM Spectrum software are encouraged to monitor the official IBM PSIRT Blog. Supported customers with specific questions should submit support calls through our customer support system. STORServer will update this notice as more information is available from our suppliers.

IBM PSIRT Blog Update: https://www.ibm.com/blogs/psirt/an-update-on-the-apache-log4j-cve-2021-44228-vulnerability/
CISA Guidance: https://www.cisa.gov/uscert/apache-log4j-vulnerability-guidance

Let's Keep in Touch

Sign up for the STORServer email newsletter to get company news and solution updates delivered directly to your inbox.